I.T. Discussion Community!
-Collapse +Expand
Paradox
Search Paradox Group:

Advanced
-Collapse +Expand Paradox To/From
To/FromCODEGuides
-Collapse +Expand Paradox Store
PRESTWOODSTORE

Prestwood eMagazine

January Edition
Subscribe now! It's Free!
Enter your email:

   ► MB LobbyCorel Paradox / ObjectPAL Coding Board   Print This     

What's happening now! All groups!

Home Updated Posts Unanswered Posts Online Today Who's Reading What

Paradox Setup, Vista, etc. Topic Unanswered Threads

Paradox for Windows installation, setup, and configuration on XP, Vista, etc.
 Show:
New Activity New Threads Oldest Unanswered Threads Most Active Most Read
  


21 Threads:

Add New ThreadRandom Thread

Thread 21 of 21
Thread Starter  

Jennifer.H2
Paradox 10 and Windows 7 64-bit networked
We've got about 15 client machines and have to start upgrading XP to Windows 7 64 bit. I've been working on Windows 7 32 bit without trouble (except the crash whenever I try to close without saving a new script). Has anyone successfully made this work? Did it work out of the box or did you have to you have to use XP mode?
6 years ago
Nothing New Since Your Last Visit
1910
Hits

Thread 20 of 21
Thread Starter  

andresurzagasti
Paradox 8 / 32bits with more of 4GB RAM
Hi everyone, I´m a network consultant of various small offices in Argentina that actually uses Paradox 8 over Windows XP. Paradox systems are mantained by a small team of local programmers. We just start to upgrade the workstations to Intel I5 / Windows 7 64bits (4gb of ram, maximum 32gb) Systems works Ok under Windows 7 64bits. We have read the article at /ASPSuite/KB/Document_View.asp?QID=101303 that says there is not 64-bit version of Paradox. In this case: - Are the new processor (Intel I5 here) a significative difference over the previous Pentium Dual Core?, - Are RAM upgrades of more of 3GB (eg: 8 / 16GB) fully used by Paradox Runtime?, , The scenario in this instalation is a centralized server (Samba/Linux) with Quadcore Xeon processor, Gigabit connection and 4Gigabytes of RAM. Can we optimize this server for Paradox with more memory? , thanks and regards!
6 years ago
Nothing New Since Your Last Visit
1704
Hits

Thread 19 of 21
Thread Starter  

Cottage Builder
Paradox Files
{Too Long!}
6 years ago
Nothing New Since Your Last Visit
1579
Hits

Thread 18 of 21
Thread Starter  

BRRABill
Right Click Context Sensitive
I just started using Paradox 9.  (Had been using Paradox 7.) is there any way to get the right-click context sensitive menu back? For example, I often have mailing labels, and I would right-click and choose "Open With" to open with a new table.  How do I do that now? Also, I'd right-click a text file to import. Is there a way to get this functionality back?
7 years ago
Nothing New Since Your Last Visit
1582
Hits

Thread 17 of 21
Thread Starter  

mcspikeymikey
Paradox 7 on Windows 8
Having used Paradox 7 on win95 thru to win 98, XP, and Win7 using the compatability tab making it WinNT with SP4 all was well, i have just installed Win8 on a text machine, and installed Pdx 7 - sadly there is no compatability drop down for WinNT SP4 - so what do i do know. The program opens, but when i go to select my data source it is telling me (or rather not allowing me to select my database on account of the OK button being greyed out). When i open Pdx direct, and then go to the Alias Manager, to manually configure to select my d/base the OK button is still grayed out. Is it easy to upgrade to Corel Paradox 11 - or does it mean re-writing loads of stuff to allow the database to actually work.. Please help.. Luckily i still have (and my clients) still are using Windows 7 or lower. M!chael
7 years ago
Nothing New Since Your Last Visit
1830
Hits

Thread 16 of 21
Thread Starter  

Floyd.M
Problem starting Paradox
I am running Paradox (forget which version) on Windows 7 64 bit and it has been running fairly well for some years.  Sometimes crashes, but doesn't corrupt data.  Just today, I developed some sort of problem that is preventing Paradox from starting.  When I try to start, I get an error: Could not initialize BDE.:, Cannot load language driver. I suspected there was something wrong in my .../Borland/Common Files/BDE directory, so I copied the BDE directory from my laptop, where Paradox still loads.  I still get the same error.  Any suggestions for a fix? Thanks Desperate Floyd.M NEVERMIND:  I uninstalled Paradox 7 and re-installed it and everything is working well.  Just have one corrupt Paradox table to fix.
7 years ago
Nothing New Since Your Last Visit
1875
Hits

Thread 15 of 21
Thread Starter  

alan_doran
Paradox 9 on VISTA, debugger problem
Dear friends, I hope someone can help me with this intriguing problem: I have been using Paradox 9(Developers Edition) on VISTA for a couple of yeasr now, and generally, the problems have been few. Now I have an old project that isn't working properly, and whn I try to debug the code, the debugger goes completely blank, so I can't identify the problem. The code is very simple - it is linked to a drop-down list, and when the item has been selected, the name is used to look up related information in a table and put that information into a series of undefined fields. The problem is that the table look-up executes correctly, and the correct data is put into the required field; but the data(numeric) then changes and becomes totally unrelated to the real data. when I run the debugger, the screen goes blank and I can not follow the execution of the code. I am going crazy, can anyone help me please? many thanks in advance Alan,
7 years ago
Nothing New Since Your Last Visit
2252
Hits

Thread 14 of 21
Thread Starter  

LS28
Paradox on tablets
I've been running Paradox for Windows on a desktop in the office since the mid-'90's. I'm considering providing our sales reps with Windows tablets to streamline things. They will need to print customer copies in the field. Anyone have any experience with Paradox on a tablet? , Thanks, Lauston,
7 years ago
Nothing New Since Your Last Visit
1820
Hits

Thread 13 of 21
Thread Starter  

coconut73
Access violation at address..in module pxsrv32.dll
What does this error mean? How do I fix? It happens only to a new node I just put on the network. using win XP pro.  paradox 11.0.0.3, Error comes up right after clicking  the Paradox icon on the desktop. I click OK on the error and paradox still opens and seems to run OK!? any suggestions???  I have search the net and this forum but could not find anything. The full error is: Access violation at address 0055a83c in module 'PXSRV32.DLL'.  Read of address 049800000., thanks scott,
8 years ago
Nothing New Since Your Last Visit
2525
Hits

Thread 12 of 21
Thread Starter  

geocook
Windows 7 and the BDE
I have a system I developed using Borland C++ and Paradox as the database. I started this project running on Windows 98 and finally through XP with NO problems. When Vista came out the system would no longer work, BDE problems. I would like to know if anyone out there has a fix for the BDE when running Windows 7. I have it working but I get an error from time to time, "Failed to initalize BDE". Also when using a NetWork drive I have to turn the User account control off. My system runs better and faster on Windows XP but the world is going to Win 7 and I have to keep up. I have 370+ users of my software and I have issues with the way the system works in Windows 7. George Cook Shooting Sports Software  LLC
9 years ago
Nothing New Since Your Last Visit
1983
Hits

Thread 11 of 21
Thread Starter  

davidc
Ctrl-Space "There is no text" fixed
This is just a helpful hint - because I've been fighting this "problem" for a couple of weeks and finally found the resolution. The problem: whenever I would type ctrl-space in Paradox to do a table lookup a computer voice would say "there is no text" and do nothing else. The resolution turned out to be a Yahoo Widget that I use - Month Calendar by Harry Whitfield. Under "Widget Preferences" there is a Speech tab - change the "Speak Memo Hotkey" to something else (or change it to none).
9 years ago
Nothing New Since Your Last Visit
2868
Hits

Thread 10 of 21
Thread Starter  

Bradley Wood
Resolved - W7 P10 GPVat Startup
{Too Long!}
9 years ago
Nothing New Since Your Last Visit
2381
Hits

Thread 9 of 21
Thread Starter  

brationer1
Configuration File
{Too Long!}
9 years ago
Nothing New Since Your Last Visit
2243
Hits

Thread 8 of 21
Thread Starter  

gbash
Intercepting LookUp Tables "Press Ctl + SpaceBar"
Hi All I'm Using Paradox V7 under XP MCE I'm trying to intercept the "Press Ctl + SpaceBar" Status Message When an Invalid LookUp occurs, That is the User Types in an Invalid value and you can't depart from the field in a Multi-Table (Frames x4) Form, Field Name in 1st Table frame is "Location". The TABLE LookUp works FINE, But When a New "Location's" value need's to be added to the LookUp, I want to respond to it... IF THATS Possible??? If so How??? While I'm at it, the thread on "conditionally coloring rows in a tableframe" looks great but like Jim I'm hoping for a better solution!!! Mike - Thanks for making the code available from Paradox 9 book!!! Hope I can get a few answer's with both the above!!
9 years ago
Nothing New Since Your Last Visit
1691
Hits

Thread 7 of 21
Thread Starter  

Daniel Fought
Are you getting error messages...
Are you getting error messages during startup? Have you double checked the netdir setting in the BDE? What about the drive mapping of the Q drive on the Win7 PC?
9 years ago
Nothing New Since Your Last Visit
1041
Hits

Thread 6 of 21
Thread Starter  

ajz
Missing Lookup Tab in Create Table Ver 9 w/XP
{Too Long!}
10 years ago
Nothing New Since Your Last Visit
1929
Hits

Thread 5 of 21
Thread Starter  

rt
Aliases from outer space..
{Too Long!}
18 years ago
Nothing New Since Your Last Visit
2865
Hits

Thread 4 of 21
Thread Starter  

rt
Black Hole
{Too Long!}
18 years ago
Nothing New Since Your Last Visit
1186
Hits

Thread 3 of 21
Thread Starter  

rt
Installation message
I am determined to conquer this thing so having installed something (well it made it to the HD whether it's actually installed is another matter!) with the dreaded PDE, the application will not start and shows the following error message instead -, , "Error starting Program., The PXRSRV32.dll file is linked to missing export PRFORM32.dll:StrCat.Plus", , Both files are actually in the C:\Programs\Corel\Paradox9 Runtime\Programs directory and a re-install is of no help., Any idea's?, rt
18 years ago
Nothing New Since Your Last Visit
1029
Hits

Thread 2 of 21
Thread Starter  

rt
I can't take any more ....
{Too Long!}
18 years ago
Nothing New Since Your Last Visit
1116
Hits

Thread 1 of 21
Thread Starter  

AlTrox
Paradox 9 Service pack bug?
Anyone:, , I have just installed the Paradox9 Service pack 4--(Corel Office 2000). Now I don't seem to be able to build crosstabs with more than one category. Every time I try to add a new category, it replaces the first one. very frustrating. Is it my machine or Paradox? Anyone?
19 years ago
Nothing New Since Your Last Visit
1992
Hits

New Thread
-
   Contact Us!
 
PrestwoodBoards.com was developed and is maintainted by me. Do you have a question or suggestion? Do you see a problem? Contact me now. My goal is to build an ad-free and spam-free source of I.T. information with many contributers (ok to promote your website/company in your bio). Yes, my company Prestwood IT Solutions is mentioned in my bio which shows with every post, but you can contribute and promote your pet project too!

2,796 People Online Now!!  
Sign In to see who's online now!  Not a member? Join now. It's free!
Show more stats...


©1995-2019 PrestwoodBoards  [Security & Privacy]
Professional IT Services: Coding | Websites | Computer Tech