I.T. Discussion Community!
-Collapse +Expand
Business Center
   ► Business Center   Print This     
More...

Prestwood IT News

New?   Title Created By For...
Nothing New Since Your Last Visit
1361
Hits
1. Unable to start Application Workshop
I hope there are still some eyes out there with PfD 4.5 knowledge. I am writing the successor to a Paradox system. Part of the reverse engineering process is understanding the old system. Thanks to Amazon, I've got the "Using Paradox 4.5 for DOS" book from Queue (1993) and a few others (including the "What Every Paradox 4.5 Programmer Should Know," by our host here.) I'm trying to get under the hood of the app, but have been stopped at the door. When I try to get into the Application Editor, I get the error message "Can't find required script." This happens immediately after clicking the system menu --> utilities --> workshop.  Any thoughts? [Edit] I should mention that it is entirely possible that the original developer disabled this functionality to keep the curious (non-technical) staff from tinkering with critical scripts.
Posted to MB Topic: Paradox for DOS  « Paradox Board
51 months ago

Brien.M
More...
-
   Contact Us!
 
PrestwoodBoards.com was developed and is maintainted by me. Do you have a question or suggestion? Do you see a problem? Contact me now. My goal is to build an ad-free and spam-free source of I.T. information with many contributers (ok to promote your website/company in your bio). Yes, my company Prestwood IT Solutions is mentioned in my bio which shows with every post, but you can contribute and promote your pet project too!

3,394 People Online Now!!  
Sign In to see who's online now!  Not a member? Join now. It's free!
Show more stats...


©1995-2018 PrestwoodBoards  [Security & Privacy]
Professional IT Services: Coding | Websites | Computer Tech