I.T. Discussion Community!
Floyd Mitman -Collapse +Expand
-Collapse +Expand
Floyd.M
-Collapse +Expand Profile◄╣
Member Info
Member Narration

POSTS:
MB Posts (1)

Search Floyd.M:

Advanced
Personal Account . . .
Floyd.M
Beltsville, -- --



Real Name:  Floyd Mitman
Primary Role:  Coder
Joined: Jun 2012 (7 years ago)
Visits: 3

Message Boards Activity

1 posts.
More...

Thread 1 of 1
Thread Starter or a Reply (but not last)  Group

Floyd.M
Problem starting Paradox
I am running Paradox (forget which version) on Windows 7 64 bit and it has been running fairly well for some years.  Sometimes crashes, but doesn't corrupt data.  Just today, I developed some sort of problem that is preventing Paradox from starting.  When I try to start, I get an error: Could not initialize BDE.:, Cannot load language driver. I suspected there was something wrong in my .../Borland/Common Files/BDE directory, so I copied the BDE directory from my laptop, where Paradox still loads.  I still get the same error.  Any suggestions for a fix? Thanks Desperate Floyd.M NEVERMIND:  I uninstalled Paradox 7 and re-installed it and everything is working well.  Just have one corrupt Paradox table to fix.
Posted to MB Topic: Paradox Setup, Vista, etc. « Paradox Board
7 years ago
Nothing New Since Your Last Visit
1978
Hits

Corel Paradox / ObjectPAL Coding
Follow PrestwoodBoards on: 


©1995-2019 PrestwoodBoards  [Security & Privacy]
Professional IT Services: Coding | Websites | Computer Tech