I.T. Discussion Community!
-Collapse +Expand
Paradox
Search Paradox Group:

Advanced
-Collapse +Expand Paradox To/From
To/FromCODEGuides
-Collapse +Expand Paradox Store
PRESTWOODSTORE

Prestwood eMagazine

August Edition
Subscribe now! It's Free!
Enter your email:

   ► MB LobbyCorel Paradox / ObjectPAL Coding BoardParadox Tables Topic   Print This     

Loss of Blob Field entries.

Loss of Blob Field entries. in Paradox Tables topic (part of our Corel Paradox / ObjectPAL Coding group).

Quick Search: entries   Loss of   Loss of Blob   Field entries  
Most Recent Post
jlockley
San Francisco, -- UNK

I doubt there is a resolution for this, but if anyone knows the cause, it would be a star

Have a large (near 1GB) database which stores resumes in a blob field.

Several days ago I noticed that a resume was missing - this happened a few times recently, but was not a great problem. I tried to open it and received a message, "blob has been modified." The Database froze and needed to be shut down forcibly. (I know, it's not good).  Revisiting the record produced the same result, but it was possible to navigate away from the record to others. Trying to access the blob field in others produced a lock, although neither W7 search nor other aps were able to find pdoxusrs.lck  and I could not find the .net file  where it should be.

I reinstalled what appeared to be a broken BDE engine,  relocated net share, repaired the table, deleted and reentered the record and had one  problem -free run before the same issue appeared with another record.

Running through the table, I find that recent records - as far back as two years - are missing blob field entries - that covers about 500 records. Recreating another record, closing then reopening PDox caused the document to disappear.

A recent backup exists, but importing the Blobs will be of little use, if this behavior is to repeat itself. My suspicion is that it will (as the originally repaired table needed to be repaired again.)

Let me add that repair review indicated that the filed pointed to a memo field, but no more.

CAn anyone give me an idea of what might be stripping the documents from the Blob containers?

A note: These were entered, as all have been entered for the life of the database, by using a clipboard program. The records were exited and reopened each time to confirm successful record completion.

Thank you.

 Posted 7 years ago (Thread Starter)
Comment Quote
About jlockley -Collapse +Expand
Visit Profile
Approved member.
Member subscribes to this thread with a verified email.

Post ID #14764, No Replies Be the first!
Thread Started 1/12/2012 5:35:05 PM
View Counter=2114
Location=San Francisco, -- UNK 
Joined=9 years ago   MB Posts=35   KB Comments=9  

Revive Thread!

Add a comment to revive this old thread and make this archived thread more useful.

Write a Comment...
Full Editor
...
Sign in...

If you are a member, Sign In. Or, you can Create a Free account now.


Anonymous Post (text-only, no HTML):

Enter your name and security key.

Your Name:
Security key = P1203A1
Enter key:
Icon: A Post    Thread    Idea    Important!    Cool    Sad    No    Yes    Includes a Link...   
Thread #14764 Counter
2114
Since 1/12/2012
Follow PrestwoodBoards on: 


©1995-2019 PrestwoodBoards  [Security & Privacy]
Professional IT Services: Coding | Websites | Computer Tech