I.T. Discussion Community!
-Collapse +Expand
Paradox
Search Paradox Group:

Advanced
-Collapse +Expand Paradox To/From
To/FromCODEGuides
-Collapse +Expand Paradox Store
PRESTWOODSTORE

Prestwood eMagazine

May Edition
Subscribe now! It's Free!
Enter your email:

   ► MB LobbyCorel Paradox / ObjectPAL Coding Board   Print This     

What's happening now! All groups!

Home Updated Posts Unanswered Posts Online Today Who's Reading What

Paradox Forms Topic Unanswered Threads

Including form usage, form coding issues, calculated fields, and the data model.
 Show:
New Activity New Threads Oldest Unanswered Threads Most Active Most Read
  


22 Threads:

Add New ThreadRandom Thread

Thread 22 of 22
Thread Starter  

Pat.S
Forgot how to change the time on TimeStamp field
Hi, Please any kind one tell me how to change the time on the time stamp field.  I forgot how to do it and could not find where in the system to read about it.  I need to change the time stamp field to coincide with the daylight saving time. Thank you kindly.
5 years ago
Nothing New Since Your Last Visit
1419
Hits

Thread 21 of 22
Thread Starter  

Sam.S
Problem using Readprofilestring in calculated fld
{Too Long!}
7 years ago
Nothing New Since Your Last Visit
1993
Hits

Thread 20 of 22
Thread Starter  

Caosity
Custom Lookup Dialog Box
{Too Long!}
7 years ago
Nothing New Since Your Last Visit
2205
Hits

Thread 19 of 22
Thread Starter  

ansuiya.s
Forms Jumping for user
HI Guys, I am pretty new to programming as such. Recently I undertook a project where I had to change the current forms to show an edit form before records get posted to the server table for good. However, one of the users is complaining that when he tries to enter data, the form seems to jump such that the line he was editing is not the line he should be.  Of all the users he seems to be the only one having this problem.  One other has said that it happens to her sometimes. I have looked at all the code, stripped all the unwanted code and cannot seem to see any reason why the form would be jumping for only one user. Can you help..it'll be well appreciated. Many Thanks, Ansuiya
7 years ago
Nothing New Since Your Last Visit
2126
Hits

Thread 18 of 22
Thread Starter  

Greg MacKenzie
SORTING QUERY OUTPUT
{Too Long!}
7 years ago
Nothing New Since Your Last Visit
2049
Hits

Thread 17 of 22
Thread Starter  

Morgan.M
Paradox 9 form, visual glitch
{Too Long!}
7 years ago
Nothing New Since Your Last Visit
1939
Hits

Thread 16 of 22
Thread Starter  

David.F
Can't seem to get control over...
Can't seem to get control over font typeface and size for OLE ListBox object in Paradox 10 ... set it to what I want with properties, checked that settings I requested are set in Object Explorer, but when it displays the font typeface is always MS Sans Serif, font size 10 (I think).  Tried using a list type field instead which does display properly, but doesn't support multi-selection, which I need ... what am I missing????
7 years ago
Nothing New Since Your Last Visit
1897
Hits

Thread 15 of 22
Thread Starter  

David.F
Mouse wheel scrolling in forms
How can I make a form open as a dialog scroll with the mouse wheel the same way it does when form is open as a window?
7 years ago
Nothing New Since Your Last Visit
2315
Hits

Thread 14 of 22
Thread Starter  

products
login() for email
I'm using a Corel Webserver control to capture data from a web page.  Works great.  After the posting, I want to send an email to a staff member that the data has been posted. I have the following code: m.logon("","" ), , ,     m.addAddress("products@consoftonline.com"), ,     m.setSubject("A Patient from the Portal"),     m.setMessage("Please check Patient: " + theName + " " + theAppointmentDate),     ,     m.send()  The problem is that the Logondlg box appears each time .  It's supposed to send the message automatically.  What am I missing?
8 years ago
Nothing New Since Your Last Visit
9384
Hits

Thread 13 of 22
Thread Starter  

jlockley
error on 2nd use of script.
I have been working on a query by form for a long time and have it working, sort of. It's too long (but I can't find an alternative for my use, and I don't think that's the issue) It works well enough with a few issues ONCE. running it a second time brings up the error  - An error was triggered in the execute qbe method on an object of query type, which generally  indicates missing or double pipe in the query script, but it has not changed. I am thinking the query is still open? Is there a way to assure it is closed at the beginning of the script. Here is the entire script. I don't want to upload it to take up too much space. http://www.chefsprofessional.com/cpbworks.txt,
8 years ago
Nothing New Since Your Last Visit
2111
Hits

Thread 12 of 22
Thread Starter  

B-Squared
Resize form objects
Hi all, I just migrated an application I wrote before Y2K in Pdox 8 to Win7 and Pdox 11.  It went pretty smoothly. The issue is that with the equipment and staff I had at the time, screen resolution set at 800 x 600 seemed reasonable.  It's still fine to have the screen full of my app, but with monitors and other apps running, it is a joke to try and view a web page on the machine. My app is extensive and I'm hoping there is a method to do a universal object resize or a realitive method on all objects to expand the form size as desired and have all objects resize accordingly.  I have an uncomfortable feeling, but I'm hoping someone has an idea, because I'm fresh out of them.  Many thanks for feedback. 
9 years ago
Nothing New Since Your Last Visit
2060
Hits

Thread 11 of 22
Thread Starter  

Cfolkes
Debug Button bar missing
I'm running XP-pro and using Pdox 7 - 32 bit. When I am debugging my programs, using breakpoints, I found that the Debug button bar disappeared. Anybody know how to force the button bar back into existance and to prevent it from going bye bye?
10 years ago
Nothing New Since Your Last Visit
3893
Hits

Thread 10 of 22
Thread Starter  

lja
restruct tabel shows idx from oracle, but ...
... the datamodel won't recognize the primary key index. I am using an alias to point oracle., I open a form and it fails with index not valid. go to design mode, open datamodel, click a table, click link, error no key for this field. go to tools, utilities, restructure table, change to the oracle alias, click the table, it opens showing an index. close, go back to datamodel, now the table can be accessed via link. Any idea why the forms datamodel doesn't pick up the index, when paradox via the alias obviously can see the index? If going to info structure before restructure no index to be found, but after going to restructure it can also be found in info structure. Closing paradox, reopen, index gone again. If I go through restructure of all the tables in the datamodel, then the form is runnable. What gives? is it the BDE that obstructs, the form, anyone ever seen this? I would love some suggestions to what to look for, I am gettin rather desperate ... cheers, Lars,
11 years ago
Nothing New Since Your Last Visit
2265
Hits

Thread 9 of 22
Thread Starter  

patriciamoss
Grouping records in a report
I have query based report that uses two group bands. The first band groups the table records by the name of a region, the second band groups the table records on the basis of a "yes" "no" field with the "no" records displayed in the first group., , I want to insert another group band to have the "no" records and the "yes" records grouped on a field that contains size information with one group displaying records with a size >= 100 and one group displaying records with an entry in the size field of < 100., , Is there a way I can do this?, , Any assistance much appreciated., , TIA., , Patricia Moss
15 years ago
Nothing New Since Your Last Visit
1361
Hits

Thread 8 of 22
Thread Starter  

David L
Centered Toolbars and I don't want em...
Good Day,, , I have a user with a Princeton Videocard & Paradox 9 and Windows 98. , Each time she launches Paradox the toolbars are placed in the cener of the screen., I discovered on the Corel site this isn't actualy a Paradox issue, but instead a Windows issue. They recommend unchecking "Center Dialog Boxes" on the settings tab of Display properties. Unfortionatly she didn't have the setting. Does anyone have a Princeton Videocard that could tell me how to solve this issue?, , Thanks in advance., David .
18 years ago
Nothing New Since Your Last Visit
1316
Hits

Thread 7 of 22
Thread Starter  

Chris McCune
Images
I am trying to display a group 4 tiff image as a graphic. If it is a regular tiff, it works fine but I can't do group 4. Any ideas?
18 years ago
Nothing New Since Your Last Visit
1640
Hits

Thread 6 of 22
Thread Starter  

hrushing
Adding Alpha and numeric in querys
Trying to add a numeric field and an alphanumeric field in a query. Example, a table has two fields. Field1 is a number and field2 is a string. Trying to use the calc operator with example elements does not seem to work. Snytax I used is, , Field1 Field2, f1 f2, calc f1+f2, , Of course f1 and f2 are set as example elements. Using Paradox 9 I get no error messages, the query simply does not run. What do I need to change?, Thanks for any help.
18 years ago
Nothing New Since Your Last Visit
1455
Hits

Thread 5 of 22
Thread Starter  

abp
working with email methods
I'm having quite a bit of difficulty working with the email methods. The goal I am trying to achieve is to from my Paradox 9 application replicate an inbox window that just lists all of the messages currently in my inbox. I've played around with the other mail methods without too much success. I've only been able to send out email, but I haven't been able to retrieve new messages or simply list the current messages that are already in my inbox. Can someone point me in the right direction?
18 years ago
Nothing New Since Your Last Visit
1474
Hits

Thread 4 of 22
Thread Starter  

Livoo
Pardox 8 ERROR message
Hi, After working with an external OCX (Design a form with a Map Object MO10.ocx from ESRI)imported in Paradox, I receive an ERROR like this :, , 'The instruction at "0x09fbe773" referenced memory at "0x0a163a38". The memory could not be "read"., Click OK to terminate the program.', , How can I get rid of this ?, , Liviu Turturica.
18 years ago
Nothing New Since Your Last Visit
1345
Hits

Thread 3 of 22
Thread Starter  

rt
Forms...
{Too Long!}
18 years ago
Nothing New Since Your Last Visit
1299
Hits

Thread 2 of 22
Thread Starter  

isoftdata
Filters serverside or local?
I have a question as to where the filter criteria is applied to a table view when using an SQL database such as Interbase. Is the criteria sent to the server and the filtered set returned to the client or is the table supplied to the client where it applies the filter criteria to? I need to know from a performance standpoint accessing tables over a WAN should I avoid filters and perform a query every time or will filters be acceptible?, , Thanks for any ideas,, , Matthew Wegener
18 years ago
Nothing New Since Your Last Visit
1758
Hits

Thread 1 of 22
Thread Starter  

axelrad
last data entry report
Thank you Daniel, sadly i could not quite get it to work BUT i did get a result useing the multi record tool. I was able to put buttons on the left hand side to link to my machine reports and the last entry data i got for each machine by putting form boxes linked to the data in the rows across.It was slow work to set up but the result works well., i do not have a clue to where i should enter toolbar.hide(),nor how to disable parts of the tool bar, i have unticked the tool bar options but i am left with the file view edit bar on top which can be opened to access the computer., please could you explain "how to" in more detail ., thank you., paul axelrad U.K.
19 years ago
Nothing New Since Your Last Visit
1170
Hits

New Thread
Follow PrestwoodBoards on: 


©1995-2019 PrestwoodBoards  [Security & Privacy]
Professional IT Services: Coding | Websites | Computer Tech