I.T. Discussion Community!
-Collapse +Expand
Paradox
Search Paradox Group:

Advanced
-Collapse +Expand Paradox To/From
To/FromCODEGuides
-Collapse +Expand Paradox Store
PRESTWOODSTORE

Prestwood eMagazine

May Edition
Subscribe now! It's Free!
Enter your email:

   ► MB LobbyCorel Paradox / ObjectPAL Coding Board   Print This     

What's happening now! All groups!

Home Updated Posts Unanswered Posts Online Today Who's Reading What

QBE & SQL Topic Unanswered Threads

Query by Example and Paradox SQL (A.K.A. Local SQL)
 Show:
New Activity New Threads Oldest Unanswered Threads Most Active Most Read
  


4 Threads:

Add New ThreadRandom Thread

Thread 4 of 4
Thread Starter  

jlockley
"out of memory error when running query by form
Query by form script gives "out of memory " error at a set point . Large query. Have tried resetting shared memory but not memory location in BDE. Any ideas here what could be done? ,
8 years ago
Nothing New Since Your Last Visit
2067
Hits

Thread 3 of 4
Thread Starter  

Cfolkes
Find duplicate data in a column using query
I have a multiple column table which has a column "A" I want to query "A" and show an answer of all duplicates found.
10 years ago
Nothing New Since Your Last Visit
3131
Hits

Thread 2 of 4
Thread Starter  

castrow
Show partial records in paradox Answer table
Hi guys I've got tons of questions regarding paradox with so little time to figure things out. I hope you can help me as soon as possible.  I wrote SQL in paradox to show the results in an Answer table. Let's say I run my query and get a total of 100 records. Now I only want to show 1/4 of it so I need to show 25 records only in the Answer table. Does anyone knows how to do this? *Reminder: the total number of records is dynamic and sometimes I need to divide the total into 5, 4, 3, 2 and the like.. Thanks in advance!
10 years ago
Nothing New Since Your Last Visit
1983
Hits

Thread 1 of 4
Thread Starter  

castrow
Primary key and SQL
I'm a noob with paradox and I want to know if it is possible to set a primary key to an existing table using the SQL in paradox? I want to set 2 fields as primary keys. I tried doing it via table resturcture but it keeps giving me the error "Record size is too big for table". Help please thanks!
10 years ago
Nothing New Since Your Last Visit
1788
Hits

New Thread
Follow PrestwoodBoards on: 


©1995-2019 PrestwoodBoards  [Security & Privacy]
Professional IT Services: Coding | Websites | Computer Tech