I.T. Discussion Community!
-Collapse +Expand
Lamar
Lamar
Parent Co: Lamar
Search Lamar:

Advanced
-Collapse +Expand More Board Options
MOREINFO...
-Collapse +Expand My Moderator Settings
MODERATOROPTONS

BOARDSTATS
Posts: 15700
Threads: 4633
Topics: 95
Boards: 34
Groups: 34
 
   ► MB Lobby ► This Topic!  Print This     

Lamar Message Board Activity

  


1 Message Board Posts:


Thread 1 of 1
Thread Starter or a Reply (but not last)  Group

Lamar
Server and storage connection.
Hi guys, Hope someone know how to solve the problem I am facing. I have two servers(poweredge sc440, if needed to know the machine) with Redhat 5.2 linux. I was working on this to servers to hook it to D1000 sun storage with 12 disks in it. The storage need ultrascsi cable and the kind of controller is HVD. I beleive I have everything I need to setup hardware wise. Once I make the connection to the storage I can start up the first server and it can see all the disk but when I try to strart the second server it just never make it. it just hang for awhile and it boot up but there is no way I can see the any of the disk on the storage. I assumed there is a problem with the initiator id. I figured there is an ID conflict in the   chain. Can anybody tell me how to reconfigured so that the two server can have two different initiator id to avoid the conflict. Any help will be appreciated.   
Posted to MB Topic: Linux End-User « Linux Board
12 years ago
Nothing New Since Your Last Visit
3430
Hits

Linux Users

Follow PrestwoodBoards on: 


©1995-2020 PrestwoodBoards  [Security & Privacy]
Professional IT Services: Coding | Websites | Computer Tech